Home Improvement

Brighten your day with a laughter, a good picture, a brain teaser ...
Post Reply
thrice
Posts: 14147
Joined: Thu Dec 07, 2006 10:28 am

Home Improvement

Post by thrice » Fri Jul 06, 2007 6:45 am

I have been working on a Do It Yourself kitchen makeover for some time now. This time around, I've been trying to be extremely patient and careful and do everything right the first time around- reading all directions and following rules like "measure twice and cut once". The results so far have been very nice. I'm also trying to be frugal and turn some bargains into solid and attractive improvements.

In this process, I obtained a lot of kitchen cabinet doors, frames and hardware for a song on eBay, which I'm using to reface my cabinets so that they'll look new. I've spent days measuring, cutting, staining and scratching my head, trying to meet the seamless standard that people expect from cabinet building.

Last night, I finally reached the point of completion where I was readly to put the doors and frames together and check them for fit on the cabinets. I painstakingly measured the frames to determine the exact spots for drilling mounting holes, and carefully drilled the mounting spots on the doors for the hinges. The big moment finally came when I put the hinges on and screwed them into place.

When I finished, I saw to my horror that something was terribly wrong. The doors were in perfect alignment, but stood a full 1" away from the frame. I checked and adjusted and still could see no way they were coming close to being flush. I was furious! No wonder these doors came so cheap! I cursed the manufacturer, the workers who made them, the country they live in, and the slickster that sold them to me. I frantically looked at cabinet making books, trying to figure out what I did wrong and how I could fix it.

Well, I found it. I had installed the frame side of the hinges backwards. After I pulled them off and turned them around, they fit perfectly.

praecorloth
Posts: 1812
Joined: Fri Nov 03, 2006 4:34 pm
Location: Robbinsdale, MN

Post by praecorloth » Fri Jul 06, 2007 12:04 pm

Ha! It's always something simple isn't it? Generally when I'm putting new computer parts together all careful like, I forget some stupidly basic thing. Like connecting power to the motherboard, or power to the computer itself from the outlet after I plug everything in. Then I sit and wonder for a few seconds as to why it's not turning on. :)

thrice
Posts: 14147
Joined: Thu Dec 07, 2006 10:28 am

Gulp

Post by thrice » Fri Jul 06, 2007 12:44 pm

And, ah, that explains why my power drill didn't work the first time around when I wanted to bore the holes for the hinges, too. That little electricity thang...

Post Reply